Signature Provider Outage

Incident Report for Vartana

Resolved

This incident has been resolved.
Posted Aug 27, 2022 - 03:43 PDT

Update

We are continuing to monitor for any further issues.
Posted Aug 26, 2022 - 20:38 PDT

Monitoring

We are currently experiencing a service interruption in our signatures due to an outage on our provider. We’re aware of the issue and are constantly monitoring the situation, service is expected to be functional by 4:00 UTC.
Posted Aug 26, 2022 - 18:44 PDT
This incident affected: Customer Application.