Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Nov 05, 2022 - 00:26 PDT
Update
Scheduled maintenance is still in progress. We will provide updates as necessary.
Posted Nov 04, 2022 - 23:55 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 04, 2022 - 22:00 PDT
Scheduled
We will perform some system upgrades to keep Vartana reliable, fast and secure. During the upgrade window Vartana services will be unavailable. We will update our status page at the beginning of maintenance and again when the maintenance is completed.
Posted Oct 27, 2022 - 21:43 PDT
This scheduled maintenance affected: CRM Integrations (Salesforce Application) and API, Vendor Dashboard, Customer Application.